Políticas de grupo não aplicadas em novos computadores com SSD

Há cerca de meio ano, enfrentamos uma situação em que o software gerenciado (publicado no AD GPO) não era instalado em novos computadores (especialmente os rápidos com SSD). Ao inicializar o sistema operacional (no nosso caso, é o Windows 7), aparece uma mensagem:

Nome do registro: Sistema
Fonte: NETLOGON
Data: 25.05.2018 19: 25: 53
ID do Evento: 5719
Categoria do Problema: Nenhum
Nível: Erro
Palavras-chave: Clássico
Usuário: N/A
Computador: CompName-27.domain.local
Descrição:
O computador não pode estabelecer uma sessão segura com o controlador de domínio DOMAIN pelo seguinte motivo:
Não há servidores que possam processar a solicitação de entrada na rede.
Isso pode dificultar a autenticação. Certifique-se de que seu computador esteja conectado à rede. Se o erro persistir, entre em contato com o administrador do domínio.

Para mais informações,
Se este computador for um controlador de domínio para o domínio especificado, ele estabelecerá uma sessão segura com o emulador PDC para esse domínio. Caso contrário, o computador estabelece uma sessão de comunicação segura com um controlador de domínio arbitrário neste domínio.
Eventos XML:

 
   
    0
    2
    0
    0x80000000000000
    <TimeCreated SystemTime=”2018-05-25T16:25:53.000000000Z” />
    6250
    sistema
    CompName-27.domain.local
   
 

  DOMÍNIO
  %%1311
  5E0000C0

Em seguida, ocorre um monte de erros que o aplicativo não pôde ser instalado

Nome do registro: Sistema
Fonte: Política de Grupo de Gerenciamento de Aplicativos
Data: 25.05.2018 20: 02: 53
ID do Evento: 102
Categoria do Problema: Nenhum
Nível: Erro
Palavras-chave: Clássico
Usuário: SISTEMA
Computador: CompName-26.domain.local
Descrição:
Falha ao instalar o aplicativo 1C Registro de bancos de dados x64 da política Geral – Aplicativos 1C. Erro: %%1612
Eventos XML:

 
   
    0
    2
    0
    0x80000000000000
    <TimeCreated SystemTime=”2018-05-25T17:02:53.000000000Z” />
    6827
    sistema
    CompName-26.domain.local
   
 
 
    1С Registro de bases x64
    Geral – Aplicativos 1C
    1612
 

Bom, no final aparece uma mensagem informando que não foi possível aplicar os parâmetros “Instalação de Software”

Nome do registro: Sistema
Fonte: Microsoft-Windows-GroupPolicy
Data: 25.05.2018 20: 02: 57
ID do Evento: 1085
Categoria do Problema: Nenhum
Nível: Aviso
Palavras-chave:
Usuário: SISTEMA
Computador: CompName-26.domain.local
Descrição:
O Windows não conseguiu aplicar as configurações de “Instalação de software”. As configurações de “Instalação de software” podem ter seu próprio arquivo de log. Clique no link “Mais informações”.
Eventos XML:

 
    <Provider Name=”Microsoft-Windows-GroupPolicy” Guid=”{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}” />
    1085
    0
    3
    0
    1
    0x8000000000000000
    <TimeCreated SystemTime=”2018-05-25T17:02:57.757400000Z” />
    6864
    <Correlation ActivityID=”{54535425-A285-47E9-978C-6FEC24263FAC}” />
   
    sistema
    CompName-26.domain.local
   
 
 
    1
    2
    1
    9219
    1612
    O recurso com arquivos de instalação deste produto não está disponível. Verifique a existência do recurso e o acesso a ele.
    \\DOMÍNIO-DC20.domínio.local
    Instalação de software
    <Data Name=”ExtensionId”>{c6dc5466-785a-11d2-84d0-00c04fb169f7}</Data>
 

Bom, no final aparece uma mensagem informando que não foi possível aplicar os parâmetros “Instalação de Software”

Soluções que nos ajudaram (soluções diferentes em momentos diferentes e combinações diferentes em computadores diferentes).

  1. No GPO de todos os computadores de usuários, o valor do registro do parâmetro foi substituído DesabilitarDHCPMediaSense de “0” a “1”. Mais detalhes aqui
  2. O GPO habilitou a opção “Executar estes programas no logon” (Computador/Modelos Administrativos/Sistema/Login).

se esses dois parâmetros não ajudarem (em computadores completamente novos, apareceu outro dia), editamos mais dois parâmetros no registro manualmente (um dia desses provavelmente escreveremos um script que seria banal para substituir todos os 100 % de computadores).

  1. KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}\ no parâmetro DhcpConnForceBroadcastFlag (REGDWORD) substitua o valor “0” por “1”.
  2. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}\ no parâmetro DhcpConnEnableBcastFlagToggle (REGDWORD) defina “0”. Se o parâmetro não existir, crie-o.

Se isso não ajudar, então:

  1. Atualização do BIOS (em geral, temos uma regra do BIOS para atualizar sempre, mas nem todos os executores diferem em desempenho e, às vezes, não há recursos para isso.
  2. Atualize o driver do adaptador de rede do fabricante da placa principal ou placa de rede.
  3. Desative TODAS as funções adicionais nas configurações do adaptador de rede. Deixamos apenas “Ligar pela rede” habilitado e pronto.

Por enquanto, esse procedimento resolve o problema.

Desejamos a todos os colegas boa sorte em nosso trabalho árduo.

Assine as novidades!

Nós não enviamos spam! Leia nosso política de Privacidadedescobrir mais.

Deixe um comentário

O produto foi adicionado ao carrinho.
0 itens - 0,00 
chat aberto
1
Posso ajudar?
Escaneie o código
Olá 👋
Como posso ajudá-lo?
Este não é um chatbot! As pessoas respondem aqui, então nem sempre instantaneamente 😳
Usamos cookies para oferecer a melhor experiência em nosso site. Ao continuar a usar este site, você concorda com o uso de cookies.
Aceitar
Recusar
Política de Privacidade